Bug 509 - Doesn\'t start if an URL is given in the cmd line
: Doesn\'t start if an URL is given in the cmd line
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mozilla)
: unstable
: all Linux
: P4 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-02-03 01:09 by
Modified: 2003-08-25 15:18 (History)


Attachments
0000509-mozilla-0.9.8-alt0.4-client-path.patch (deleted)
2002-02-03 01:09, imz
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-02-03 01:09:32
/usr/bin/mozilla from mozilla-0.9.8-alt0.4 doesn\'t start the browser when
called like this:

mozilla \'<a href="http://www.lrn.ru">http://www.lrn.ru</a>\'

This is because a wrong path to the xremote-client program is specified in the
/usr/bin/mozilla script (MOZ_CLIENT_PROGRAM variable).


This is because a wrong path to the xremote-client program is specified in the
/usr/bin/mozilla script (.
---

---
The patch that fixes it is attached.
------- Comment #1 From 2002-02-08 14:43:55 -------
This bug is not a bug anymore in mozilla-0.9.8-alt2 due to relocated
xremote-client.
------- Comment #2 From 2002-02-08 14:43:55 -------
This bug is not a bug anymore in mozilla-0.9.8-alt2 due to relocated
xremote-client.