Bug 5504 - include more tools from the python distribution in packages
: include more tools from the python distribution in packages
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-base)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-15 02:19 by
Modified: 2008-01-25 13:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-15 02:19:29
There some tools in the python distribution, which might be useful, but are not
included in any ALT package.

For example, I liked the diff.py tool from Tools/scripts in python distribution.
(In 2.4, it has an additional feature of generating side-by-side diffs as HTML.)
I'd like to have it in a package.
------- Comment #1 From 2004-11-15 10:33:55 -------
diff.py я добавлю. 
------- Comment #2 From 2006-12-17 20:28:35 -------
reassign
------- Comment #3 From 2006-12-24 15:19:09 -------
Не знаю, что там думал cray@, а я просто вытащу их все в отдельный пакет --
pythonXY-tools-scripts.
------- Comment #4 From 2006-12-25 12:00:00 -------
Уехало вместе с python-2.4.4-alt4