Bug 5547 - package visecas don't requires ruby and ruby-atk, but need it
: package visecas don't requires ruby and ruby-atk, but need it
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/visecas)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-21 20:56 by
Modified: 2007-11-10 21:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-21 20:56:17
Пакет visecas требует пакеты ruby и ruby-atk, но не имеет необходимых
зависимостей.
------- Comment #1 From 2004-12-20 13:59:52 -------
Move to Sisyphus Bugzilla
------- Comment #2 From 2006-09-28 23:00:50 -------
ruby требует, а вот ruby-atk недостаёт.  Починить тривиально -- Юра или Лёша,
дайте разрешение pls.
------- Comment #3 From 2006-12-05 13:41:35 -------
При попытке починки:

  visecas: Depends: ruby-gnome2 (>= 0.8.1) but it is not installable
           Depends: ruby-libglade2 (>= 0.8.1) but it is not installable
           Depends: ruby-atk but it is not installable

Боюсь, сейчас всё ещё хуже, чем было...
------- Comment #4 From 2007-11-10 21:36:01 -------
За давностью -- WONTFIX.