Bug 5756 - Gthumb does not display image files
: Gthumb does not display image files
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/gthumb)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-12-21 13:00 by
Modified: 2007-01-05 20:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-21 13:00:36
The system is up to date (21.12.2004, 12:50). Kernel 2.6.9-std26-up-alt10.
Running xorg and icewm as WM.
Suddenly Gthumb stops to display any image file (.jpg, .gif, .png etc). But on
action on taking images from photocamera (Canon G5) images are visible.
This accurs under any user. But was not tested under another WM.

Problem was observed about a week ago (may b 10 days).

Images are no corrupted (viewed by 'ee', 'gqview', 'gimp'...)
Steps to Reproduce:
1. run gthumg
2. go to any directory contained picture
3. 
Actual Results:  
see "no images"

Expected Results:  
thumbnails (or list) of images in selected directory
------- Comment #1 From 2004-12-21 14:53:43 -------
The problem was:

# update-mime-database /usr/share/mime /var/cache/mime
update-mime-database: I don't have write permission on /var/cache/mime.
Try rerunning me as root.

# ls -l /var/cache/
итого 4
drwxr-xr-x  3 root root 4096 Дек 21 11:13 apt

# mkdir /var/cache/mime

# ls -l /var/cache/
итого 8
drwxr-xr-x  3 root root 4096 Дек 21 11:13 apt
drwxr-xr-x  2 root root 4096 Дек 21 14:47 mime

# update-mime-database /usr/share/mime /var/cache/mime
***
* Updating MIME database in /var/cache/mime...
***

------- Comment #2 From 2007-01-05 20:27:53 -------
Поскольку проблема исчерпалась