Bug 6006 - xvidcap crashes with segfault while out is mpeg
: xvidcap crashes with segfault while out is mpeg
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xvidcap)
: unstable
: all Linux
: P1 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-02 14:54 by
Modified: 2008-02-15 18:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-02 14:54:42
[denis@mdl denis]$ xvidcap --file main.mpeg --gui no 
Segmentation fault 
[denis@mdl denis]$ 
 
Name        : xvidcap                      Relocations: (not relocateable) 
Version     : 1.1.3                             Vendor: ALT Linux Team 
Release     : alt0.1                        Build Date: Втр 17 Фев 2004 
16:13:55 
Install date: Срд 12 Янв 2005 14:43:57      Build Host: 
aris.hasher.altlinux.org 
Group       : Видео                         Source RPM: 
xvidcap-1.1.3-alt0.1.src.rpm 
Size        : 113437                           License: GPL 
Packager    : Yuri N. Sedunov <aris@altlinux.ru> 
URL         : http://xvidcap.sourceforge.net 
Summary     : xvidcap is a screen capture tool 
Description : 
xvidcap is a screen capture enabling to capture videos off X-Window 
desktop for illustration or documentation purposes. It is intended to be 
a standards-based alternative to tools like Lotus ScreenCam. 
 
Steps to Reproduce:
1.xvidcap --gui no --file a.mpeg 
2. 
3. 
Actual Results:  
Segmentation fault 

Expected Results:  
xvidcap running
------- Comment #1 From 2005-02-14 12:49:38 -------
The reason is incompatible version of ffmpeg library  
An original version of xvidcap-1.1.3 from sourceforge, 
while compiled with internal ffmpeg works fine. 
 
------- Comment #2 From 2008-02-15 18:48:08 -------
long fixed