Bug 6484 - взрывается, не доходя до root password
: взрывается, не доходя до root password
Status: CLOSED DUPLICATE of bug 6479
: Sisyphus
(All bugs in Sisyphus/install2-x11-qt)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-11 14:29 by
Modified: 2005-08-30 02:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-11 14:29:03
Т.к. компонента install2 прямщас в bugzilla не наблюдаю, вешаю сюда.

После установки загрузчика экран моргает, переключается в fb и наблюдаем:

(отмотал вверх, сколько вышло; постарался добуквенно переписать)

pcilib: Cannot open /sys/bus/pci/devices
PRCommand execute /usr/sbin/chroot /mnt/destination/ /usr/bin/predator-lilo -e
linux-up root=/dev/hda2
PRCommand execute /usr/sbin/chroot /mnt/destination/ /usr/bin/predator-lilo -e
linux-smp root=/dev/hda2
PRCommand execute /usr/sbin/chroot /mnt/destination/ /usr/bin/predator-lilo -e
failsafe root=/dev/hda2
get images list
PRCommand execute /usr/sbin/chroot /mnt/destination/ /usr/bin/predator-lilo -i
PRCommand::getList
Line from process <-1,9944lobal%>
Line from process <linux-up>
Line from process <failsafe>
Line from process <floppy>
PRCommand execute /usr/sbin/chroot /mnt/destination/ /sbin/lilo
PRCommand execute /bin/umount /mnt/destination/proc
PRStep::exec: end
PRMainWindow::runStep(): last_step_result is PRStep::forward
PRMainWindow::runStep(): <step_past>
PRMainWindow::setHelpText()
Image /usr/share/predator/design/step_past_logo.* not found
PRMainWindow::runStep(): last_step_result is PRStep::forward
PRMainWindow::runStep(): All steps configured.
Run post.
PRStepI18n::postInstall
Run post.
PRStepKbd::postInstall
Run post.
Run post.
Run post.
Run post.
Run post.
method_=<cdrom>
protocol=<cdrom>
cdromid=<[ALT Linux 2.9.9.2 Installer (caprifoil)]>
host_=<(null)>
prefix=</media/cdrom>
reponames=< base main>
PRCommand execute /usr/sbin/chroot /mnt/destination/ /sbin/ldconfig
PRCommand execute /bin/umount /mnt/destination//boot
PRCommand execute /bin/umount /mnt/destination//home
PRCommand execute /bin/umount /mnt/destination//mnt/windows
umount: /mnt/destination//mnt/windows: not found
PRCommand execute /bin/umount /mnt/destination//opt
umount: /mnt/destination//mnt/opt: not mounted
PRCommand execute /bin/umount /mnt/destination//tmp
umount: /mnt/destination//tmp: not mounted
PRCommand execute /bin/umount /mnt/destination//usr
umount: /mnt/destination//usr: not mounted
PRCommand execute /bin/umount /mnt/destination//usr/local
umount: /mnt/destination//usr/local: not mounted
PRCommand execute /bin/umount /mnt/destination//var
umount: /mnt/destination//var: not mounted
qApp exited with code 0
killing X
Waiting for un inished jobs... done.
umount: /mnt: device is busy
INIT: version 2.85 booting
Welcome to ALT Linux
Press 'I' to enter interactive startup
Mounting proc filesystem: [ DONE ]
Mounting sys filesystem: [ DONE ]
Setting system clock (utc): [ DONE ]
Today's date: Mon Apr 11 13:58:12 MSD 2005 [ DONE ]
Acticating swap partitions: [ DONE ]
Setting hostname localhost.localdomain: [ DONE ]
Checking root filesystem
fsck.ext3: Attempt to read block from filesystem resulted in short read while
trying to open /dev/hda2
Could this be a zero-length partition?
[FAILED]

*** An error occurred during the file system check.
*** Dropping you to a shell; the system will reboot
*** when you leave the shell.

Login as a root user for maintenance or press Ctrl-D for normal startup.

login [root]:
------- Comment #1 From 2005-04-11 15:02:34 -------
reassign
------- Comment #2 From 2005-04-11 15:07:45 -------

*** This bug has been marked as a duplicate of 6479 ***
------- Comment #3 From 2005-08-30 02:21:13 -------
closing
------- Comment #4 From 2005-08-30 02:31:38 -------
closing