Bug 6977 - automake_1.8 (и старше): Устаревшее определение макроса AM_PATH_LIBMCRYPT в libmcrypt.m4
: automake_1.8 (и старше): Устаревшее определение макроса AM_PATH_LIBMCRYPT в l...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libmcrypt)
: unstable
: all Linux
: P3 minor
Assigned To:
:
: http://sources.redhat.com/automake/au...
:
:
:
  Show dependency tree
 
Reported: 2005-05-31 23:02 by
Modified: 2009-05-10 09:32 (History)


Attachments
libmcrypt.m4-automake.patch (448 bytes, patch)
2005-05-31 23:10, solo
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-31 23:02:34
$ aclocal
/usr/share/aclocal/libmcrypt.m4:17: warning: underquoted definition of
AM_PATH_LIBMCRYPT
  run info '(automake)Extending aclocal'
  or see http://sources.redhat.com/automake/automake.html#Extending%20aclocal

Наблюдается на:

1. libmcrypt-devel-2.5.7-alt1.2 + automake_1.8-1.8.5-alt1 (Master 2.4 + Backports)

2. libmcrypt-devel-2.5.7-alt1.2 + automake_1.9-1.9.5-alt2
------- Comment #1 From 2005-05-31 23:10:09 -------
Created an attachment (id=911) [details]
libmcrypt.m4-automake.patch

Исправление
------- Comment #2 From 2006-11-19 17:47:55 -------
Мантейнеру ещё интересен этот пакет?
------- Comment #3 From 2006-11-20 09:48:20 -------
Нет , не интересен. Перевесил всё семейство mcrypt на lav.
------- Comment #4 From 2006-12-12 16:56:40 -------
Исправлено в libmcrypt-2.5.7-alt2.
------- Comment #5 From 2006-12-12 16:57:03 -------
P.S.
Спасибо конечно за пакет ;)