Bug 7044 - MC shows partial content on listing java archieves (jar)
: MC shows partial content on listing java archieves (jar)
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/mc)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-09 03:53 by
Modified: 2008-08-10 00:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-09 03:53:04
When I use MC to see the content of jar, it lists not all files of a jar!
Example: I have 19 files in subdirectory "images" in jar-file. MC shows only 7.
The shown names are random.


Steps to Reproduce:
1.Make jar arch with many files, with subdirectory images, 20 image files
2.See it with MC
3.
------- Comment #1 From 2008-02-15 18:53:58 -------
moved to sisyphus
------- Comment #2 From 2008-02-24 12:27:46 -------
Please attach test jar file, if the bug is still reproduced.
------- Comment #3 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #4 From 2008-08-10 00:43:23 -------
Unable to reproduce.