Bug 7140 - Жадные зависимости последней версии ipython
: Жадные зависимости последней версии ipython
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ipython)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-18 21:19 by
Modified: 2006-03-09 12:20 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-18 21:19:53
Последняя версия (0.6.15-alt1) отличается заметно увеличившимися зависимостями,
включающими в себя такие далеко идущие как python2.4(qt), wxPython,
python2.4(gtk). Хотелось бы их оторвать нефатальным для ipython образом, как
описано здесь:
http://lists.altlinux.ru/pipermail/sisyphus/2005-June/062192.html
------- Comment #1 From 2006-03-09 12:20:41 -------
Оторваны в 0.7.1.fix1-alt1