Bug 8262 - ORBit-devel has libpopt
: ORBit-devel has libpopt
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/ORBit-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-17 00:44 by
Modified: 2008-06-13 12:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-17 00:44:06
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	findProgramPath
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptAddAlias
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptBadOption
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptDupArgv
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptFreeContext
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptGetArg
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptGetArgs
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptGetContext
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptGetInvocationName
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptGetNextOpt
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptGetOptArg
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	D	poptHelpOptions
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptParseArgvString
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptPeekArg
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptPrintHelp
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptPrintUsage
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptResetContext
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptSetExecPath
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptSetOtherOptionHelp
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptStrerror
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptStrippedArgv
libpopt	/lib/libpopt.so.0.0.0	ORBit-devel	/usr/bin/orbit-idl	T	poptStuffArgs
------- Comment #1 From 2005-10-24 13:51:30 -------
ORBit этой версии доживает последние дни в Сизифе, так что исправлять не хочу.  
2mitrofan: 
ORBit >= 0.5.0 нужен для zinf-corba-2.2.5-alt4.1  
Там нельзя пересобрать с ORBit2?