Bug 8325 - mv: the --reply option is deprecated
: mv: the --reply option is deprecated
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/hasher)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-24 09:51 by
Modified: 2009-05-10 09:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-24 09:51:46
Сегодня в логах сборки hasher'а (своего, локального) обнаружил следующее:

Wrote: /usr/src/RPM/SRPMS/wop-0.3.2-alt1.src.rpm
Wrote: /usr/src/RPM/RPMS/i586/wop-0.3.2-alt1.i586.rpm
156.34user 6.57system 2:58.68elapsed 91%CPU (0avgtext+0avgdata 0maxresident)k
0inputs+0outputs (46major+779647minor)pagefaults 0swaps
mv: the --reply option is deprecated; use -i or -f instead
mv: the --reply option is deprecated; use -i or -f instead

mv с этой опцией действительно используется (см. файл
/usr/share/hasher/rebuild). Во всех пяти случаях, насколько я понимаю, нужно
заменить --reply=yes на -f.
coreutils-5.3.1-alt0.4, hasher-1.023-alt1
------- Comment #1 From 2005-10-24 14:20:03 -------
Я думаю нужно проставить зависимость с версией на coreutils.
------- Comment #2 From 2005-10-29 23:37:09 -------
*** Bug 8369 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-10-29 23:38:52 -------
Когда прийдёт время выпускать новую версию hasher'а, я заменю --reply=yes на
-f.

Срочности нет, торопиться незачем.
------- Comment #4 From 2005-11-26 02:01:34 -------
Fixed in hasher-1.0.24-alt1.