Bug 8788 - cyrus-imapd conflicts courier-imap on committing
: cyrus-imapd conflicts courier-imap on committing
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/courier-imap)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-03 14:38 by
Modified: 2006-04-29 16:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-03 14:38:05
I've got cyrus-imapd installed on my system.
When tried to install courier-imap, I've got conflicts on the step of 
committing:
Committing changes...
Preparing...                 ########################################### [100%]
file /etc/pam.d/imap from install of courier-imap-4.0.6-alt2 conflicts with file 
from package cyrus-imapd-2.2.12-alt3
file /usr/share/man/man8/imapd.8.gz from install of courier-imap-4.0.6-alt2 
conflicts with file from package cyrus-imapd-2.2.12-alt3
Reading Package Lists... Done
Building Dependency Tree... Done
There are broken packages. Run `check' to see them.
Steps to Reproduce:
1.apt-shell
2.install courier-imap
3.commit
Actual Results:  
conflicts on committing

Expected Results:  
conflicts on dependency tracking
------- Comment #1 From 2006-04-29 16:56:31 -------
fixed in courier-imap-4.0.6-alt1