Bug 9028 - Не имеет жёсткой зависимости на libalsa
: Не имеет жёсткой зависимости на libalsa
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alsa-utils)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-06 14:52 by
Modified: 2006-04-27 15:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-06 14:52:52
Легко можно установить alsa-utils, не обновляя libalsa, и alsamixer не будет 
запускаться с ошибками линковки.
------- Comment #1 From 2006-02-17 14:45:35 -------
Стоп... т.е. и у этих ABI шатается без смены soname?
------- Comment #2 From 2006-02-17 14:50:07 -------
fixed in 1.0.10-alt2:
Requires: libalsa = %version

Но это "бродячие" requires, там изменения раз в пять сборок бывают...