Bug 9086 - devel-пакет должен быть для libgamin
: devel-пакет должен быть для libgamin
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gamin-devel)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-16 02:08 by
Modified: 2007-10-17 01:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-16 02:08:04
1. пакет разработки должен называться 
libgamin-devel 
2. Если он замещает libfam-devel, может быть 
явно указать Obsoletes/Provides?
------- Comment #1 From 2006-02-19 18:39:58 -------
(In reply to comment #0)
> 1. пакет разработки должен называться 
> libgamin-devel

Ладно.

> 2. Если он замещает libfam-devel, может быть 
> явно указать Obsoletes/Provides?

gamin не совсем замещает fam. С другой стороны, API и soname одинаковые, так что
libgamin-devel может и заместить.
------- Comment #2 From 2006-02-19 19:33:12 -------
Сделано в gamin-0.1.7-alt2
------- Comment #3 From 2007-10-17 01:34:16 -------
this is an ex-bug