Bug 9340 - Update to (at least) 2.0.7 required
: Update to (at least) 2.0.7 required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-pysqlite2)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-29 23:04 by
Modified: 2006-06-10 17:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-29 23:04:47
pysqlite < 2.0.7 неправильно работает с sqlite >= 3.3 (возникают ошибки вида
"pysqlite2.dbapi2.Warning: You can only execute one statement at a time").

Этот факт смутно отображён в Changelog к 2.0.7:
http://initd.org/tracker/pysqlite/wiki/2.0.7_Changelog
------- Comment #1 From 2006-03-30 08:35:58 -------
Это пакетик с 2.1.3 где-то потерялся... :(

Сейчас еще раз залью.
------- Comment #2 From 2006-04-17 03:11:34 -------
Видно, сильно потерялся пакетик :-]
------- Comment #3 From 2006-04-17 08:57:00 -------
Я просто по командировкам езжу много!.. :(
Сейчас уже 2.2.0 залью... оно уже собрано и вроде работает!..
------- Comment #4 From 2006-05-09 17:39:02 -------
Спасибо.
------- Comment #5 From 2006-06-10 17:21:42 -------
closed