Bug 9600 - wrong requires
: wrong requires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/firmware-ipw2200-3.0)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-22 14:39 by
Modified: 2007-03-01 14:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-22 14:39:32
предлагается убрать зависимость пакета на hotplug,
поскольку загрузкой firmware нынче занимается udev.
------- Comment #1 From 2006-05-22 14:41:08 -------
Уточню, предложенное _не_ следует понимать как просьбу
заменить зависимость на udev.
------- Comment #2 From 2007-02-06 17:42:26 -------
отправлено в сизиф firmware-ipw2200-3.0.alt2
------- Comment #3 From 2007-02-18 15:13:20 -------
firmware-ipw2200-3.0.alt2 в сизифе не замечено.

------- Comment #4 From 2007-02-28 21:29:43 -------
дошёл до сизифа