Bug 988 - update to 1.3.24?
: update to 1.3.24?
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/apache)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-06-10 21:46 by
Modified: 2003-08-25 21:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-06-10 21:46:35
Seems that we need to update Apache (and possibly PHP) as 1.3.24 contains some
sanity/security updates.
---

---
We\'re doing 1U internet server solution and will _have_ to provide \"best
apache version available\".
------- Comment #1 From 2002-06-10 21:56:46 -------
Apache 1.3.24 has no security fixes for Unix systems in comparison to our
1.3.23 build and also has broken mod_proxy support (regarding HTTP/1.1).

Our PHP 4.1.0 build is sufficient because it is hardened with OpenBSD\'s
additional patches which aren\'t yet integrated into stock PHP. Expect next
cycle of integration after 4.2.2 release.
------- Comment #2 From 2002-06-10 21:56:46 -------
Apache 1.3.24 has no security fixes for Unix systems in comparison to our
1.3.23 build and also has broken mod_proxy support (regarding HTTP/1.1).

Our PHP 4.1.0 build is sufficient because it is hardened with OpenBSD\'s
additional patches which aren\'t yet integrated into stock PHP. Expect next
cycle of integration after 4.2.2 release.
------- Comment #3 From 2003-08-25 21:37:12 -------
Version mismatch.