Bug 1071

Summary: use a url_handler for browse-url
Product: [Development] Sisyphus Reporter: imz <vanyaz@mccme.ru>
Component: emacs-baseAssignee: Evgenii Terechkov <evg@altlinux.org>
Status: ASSIGNED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P4 CC: cas@altlinux.org, eugvv@altlinux.org, imz@altlinux.org, msp@altlinux.org, viy@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on: 23307    
Bug Blocks:    

Description From 2002-07-11 17:44:58
By default, the centrally-customized url-handler is better than Emacs\' own
selection of browsers.

---

---
------- Comment #1 From 2004-04-29 12:31:50 -------
нет такого пакета 
 
------- Comment #2 From 2004-05-08 00:53:51 -------
The name of the pkg which holds the site's default Emacs configuration changed.
------- Comment #3 From 2008-12-07 19:00:08 -------
patches are welcome