Bug 1071 - use a url_handler for browse-url
: use a url_handler for browse-url
Status: ASSIGNED
: Sisyphus
(All bugs in Sisyphus/emacs-base)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
: 23307
:
  Show dependency tree
 
Reported: 2002-07-11 17:44 by
Modified: 2010-04-09 05:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-07-11 17:44:58
By default, the centrally-customized url-handler is better than Emacs\' own
selection of browsers.

---

---
------- Comment #1 From 2004-04-29 12:31:50 -------
нет такого пакета 
 
------- Comment #2 From 2004-05-08 00:53:51 -------
The name of the pkg which holds the site's default Emacs configuration changed.
------- Comment #3 From 2008-12-07 19:00:08 -------
patches are welcome