Bug 10833

Summary: wrong requires, package should require libgnutls-devel as well
Product: [Development] Sisyphus Reporter: Konstantin Pavlov <thresh@altlinux.org>
Component: libetpan-develAssignee: Mikhail Efremov <sem@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: critical    
Priority: P2 CC: icesik@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-02-14 01:13:39
thresh@cryo $ rpm --requires libetpan-devel 
libetpan = 0.48-alt1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
sh  
thresh@cryo $ /usr/bin/libetpan-config --libs
-letpan -pthread -lgnutls
------- Comment #1 From 2007-02-21 11:48:29 -------
могу дать nmu.
------- Comment #2 From 2009-08-09 23:29:17 -------
Забрасываю 0.58-alt1 с исправлением.
------- Comment #3 From 2009-08-10 01:43:46 -------
Что-то никак я не справлюсь с автозакрывалкой.
------- Comment #4 From 2009-08-10 01:48:59 -------
Хм, в чём-то автозакрывалка была права, зависимость так и не появилась. Собрал
-alt1.1
------- Comment #5 From 2009-08-10 12:18:32 -------
Теперь действительно исправлен.