Bug 10833 - wrong requires, package should require libgnutls-devel as well
: wrong requires, package should require libgnutls-devel as well
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libetpan-devel)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-14 01:13 by
Modified: 2009-08-10 12:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-14 01:13:39
thresh@cryo $ rpm --requires libetpan-devel 
libetpan = 0.48-alt1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
sh  
thresh@cryo $ /usr/bin/libetpan-config --libs
-letpan -pthread -lgnutls
------- Comment #1 From 2007-02-21 11:48:29 -------
могу дать nmu.
------- Comment #2 From 2009-08-09 23:29:17 -------
Забрасываю 0.58-alt1 с исправлением.
------- Comment #3 From 2009-08-10 01:43:46 -------
Что-то никак я не справлюсь с автозакрывалкой.
------- Comment #4 From 2009-08-10 01:48:59 -------
Хм, в чём-то автозакрывалка была права, зависимость так и не появилась. Собрал
-alt1.1
------- Comment #5 From 2009-08-10 12:18:32 -------
Теперь действительно исправлен.