Bug 10871

Summary: unsupported flac >= 1.1.3
Product: [Development] Sisyphus Reporter: led@altlinux.org
Component: libakodeAssignee: Michael Shigorin <mike@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: major    
Priority: P2 CC: thresh@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
Attachments:
Description Flags
akode-2.0.1+flac-1.1.3.patch
none
akode-2.0.1+flac-1.1.3.patch2 none

Description From 2007-02-19 18:31:26
Не собирается с новой libFLAC.so.8 (flac >= 1.1.3).
Предлагаю патчи, с которым поддерживается сборка и со старым, и с новым FLAC 
API.
------- Comment #1 From 2007-02-19 18:33:00 -------
Created an attachment (id=1815) [details]
akode-2.0.1+flac-1.1.3.patch
------- Comment #2 From 2007-02-19 18:34:05 -------
Created an attachment (id=1816) [details]
akode-2.0.1+flac-1.1.3.patch2

Собственно, патчи
------- Comment #3 From 2007-08-14 19:05:56 -------
libakode-2.0.2-alt5 собирается