Bug 29910

Summary: Вышла немного починенная версия 1.7.1 просьба собрать
Product: [Development] Sisyphus Reporter: Andrey Prokopyev <andrey@1clab.com>
Component: cupsAssignee: Fr. Br. George <george@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P3 CC: boyarsh@altlinux.org, glebfm@altlinux.org, rider@altlinux.org, tonik@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2014-03-26 18:39:37
Говорят несколько быстрее чем 1.6
------- Comment #1 From 2014-04-21 14:32:46 -------
cups-1.7.2-alt1 -> sisyphus:

* Mon Apr 21 2014 Fr. Br. George <george@altlinux> 1.7.2-alt1
- Version up
- Previous version unreleased, so autoclose bugs again
- (closes: #29910, #29445, #29908)

* Wed Apr 16 2014 Fr. Br. George <george@altlinux> 1.7.1-alt1
- Version up (closes: #29910, #29445)
- Compatibility provide: cups-libs (closes: #29908)
- FC and Ubuntu patchset update
- Add post_service/preun_service