Bug 30059

Summary: Нет зависимости на bash4
Product: [Development] Sisyphus Reporter: Andrey Cherepanov <cas@altlinux.org>
Component: pipelightAssignee: Andrey Cherepanov <cas@altlinux.org>
Status: CLOSED WONTFIX QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P3 CC: grenka@basealt.ru, imz@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2014-05-05 18:47:20
$ pipelight-plugin --enable silverlight
/usr/bin/pipelight-plugin: line 27: declare: -A: неправильная опция
declare: usage: declare [-afFirtx] [-p] [name[=value] ...]ъ

declare -A работает только в bash4, а этого пакета в зависимостях нет. Надо или
переписать под старый bash или задать зависимость и строку интерпретатора в
/usr/bin/pipelight-plugin
------- Comment #1 From 2018-07-19 20:36:32 -------
Такого пакета больше нет в сизифе. Закрываю багу.