Bug 3372

Summary: Установка /boot и всего остального на разные FS: невозможно установить загрузчик
Product: [Development] Sisyphus Reporter: Andrey Brindeyev <andrey.brindeew@gmail.com>
Component: installerAssignee: Anton Farygin <rider@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: blocker    
Priority: P1 CC: boyarsh@altlinux.org, shaba@altlinux.org, slazav@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 3005    

Description From 2003-12-14 22:17:36
Date: Sat, 13 Dec 2003 00:33:35 +0600
From: Gleb Kulikov <gleb@asd.iao.ru>
To: community@altlinux.ru
Subject: Re: [Comm] Re: Дистрибутив "Compact" ?
Reply-To: community@altlinux.ru

В сообщении от Пятница 12 Декабрь 2003 19:54 Sergey Kuznetsov написал:

> ftp://ftp.altlinux.org.ua/pub/Linux/ALT/beta/

Кстати, попытка установить Compact с отдельными разделами для /boot и т.д.
(ext2 для /boot, XFS для всего остального), рушится  на стадии установки
загрузчика с диагностикой "filesystem ext2 is not supported by kernel".
Красота...
---
Аналогично и для ReiserFS
------- Comment #1 From 2004-01-13 19:43:20 -------
*** Bug 3445 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2004-01-13 20:16:02 -------
Fixed in Compact-20040113