Bug 4367

Summary: synaptic-0.48.2-alt1.1 помощь
Product: [Development] Sisyphus Reporter: Dmitriy Porollo <spider@altlinux.ru>
Component: synapticAssignee: Michael Shigorin <mike@altlinux.org>
Status: CLOSED NOTABUG QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2 CC: snejok@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on: 4768    
Bug Blocks:    

Description From 2004-06-15 18:04:54
synaptic-0.48.2-alt1.1 не работает система помощи (помощь-содержание).
------- Comment #1 From 2004-06-16 20:40:19 -------
Попробуйте запустить синаптик через
sudo /usr/sbin/synaptic

Похоже, проблема при запуске синапика из под consolehelper'а...
Что бы он мог обрезать?
------- Comment #2 From 2004-07-16 15:10:05 -------
*** Bug 4813 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-09-05 12:47:33 -------
У меня при нажатии на "Помощь" открылся xml-файл  gedit :) 
------- Comment #4 From 2007-04-22 15:55:33 -------
См. тж. #3633