Bug 6611

Summary: please build version 3
Product: [Development] Sisyphus Reporter: Yurix <yurix@altlinux.org>
Component: ethtoolAssignee: Michael Shigorin <mike@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P2 CC: dans@altlinux.org, ldv@altlinux.org, pilot@altlinux.org, rider@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 6360    

Description From 2005-04-21 20:43:15
Я протестировал версию 3. Собирается у меня в hasher простой сменой номера 
версии в заголовке SPEC-файла. 

Эта версия поддерживает ifrename, что в отличии от 1.7 удобно в совокупности с 
etcnet. 

Steps to Reproduce:
1.ethtool <some non-ethN interface name> 
2.   
3.   
Actual Results:  
error 

Expected Results:  
should work
------- Comment #1 From 2005-04-26 09:37:08 -------
pilot вроде собирался :)
------- Comment #2 From 2005-05-13 19:10:16 -------
$ rpmquery -pl ethtool-3-alt1.i586.rpm
/etc/rc.d/init.d/ethtool
/etc/sysconfig/ethtool
/usr/sbin/ether-wake
/usr/sbin/ethtool
/usr/sbin/mii-tool
/usr/share/doc/ethtool-3
/usr/share/doc/ethtool-3/README.ALT
/usr/share/man/man8/ethtool.8.gz
/usr/share/man/man8/mii-tool.8.gz
------- Comment #3 From 2005-05-14 15:33:10 -------
(In reply to comment #2) 
Спасибо! 
------- Comment #4 From 2005-06-28 13:05:39 -------
*** Bug 5513 has been marked as a duplicate of this bug. ***