Bug 9593

Summary: segfault
Product: [Development] Sisyphus Reporter: Aleksandr Blokhin <sass@altlinux.org>
Component: apt-utilsAssignee: Dmitry V. Levin <ldv@altlinux.org>
Status: CLOSED DUPLICATE QA Contact: qa-sisyphus@altlinux.org
Severity: critical    
Priority: P2 CC: at@altlinux.org, avm@altlinux.org, inger@altlinux.org, sbolshakov@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2006-05-19 03:16:07
Вот такая команда ещё вчера работала, а сегодня (после обновления) уже нет.

[sass@sass ~]$ genbasedir -s --default-key=sass@altlinux.ru --origin="ALT Linux
Team" --label=Daedalus --suite="ALT Linux" --codename=ALT --architectures=i586
--architecture=i586 --description="ALT Linux Daedalus" --version=unstable
--archive= --topdir=/home/sass/ALTLinux/Daedalus i586 daedalus

Components: daedalus
Processing pkglists... daedalus done
Processing srclists...  daedalus done
Creating component releases... done
Updating global release file... done
Appending MD5Sum... daedalus done

gpg: Segmentation fault caught ... exiting
/usr/bin/genbasedir: line 496: 17131 Segmentation fault      gpg -armour
--quiet
--detach-sign --yes --default-key "$defaultkey" "$release"
cat: /home/sass/ALTLinux/Daedalus/i586/base/release.asc: No such file or
directory
Creating legacy hashfile... daedalus done

gpg: Segmentation fault caught ... exiting
/usr/bin/genbasedir: line 536: 17179 Segmentation fault      gpg -armour
--quiet
--sign --yes -o "$basedir/hashfile.gpg" --default-key "$defaultkey"
"$basedir/hashfile"
All your base are belong to us!!!
------- Comment #1 From 2006-05-19 03:21:02 -------

*** This bug has been marked as a duplicate of 9587 ***