Bug 100 - missing BuildRequires: bonobo-devel
: missing BuildRequires: bonobo-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgda)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-10-22 07:42 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-10-22 07:42:51
subj
---

---

------- Comment #1 From 2001-10-22 07:55:50 -------
На всякий случай вот кусок из лога сборки libgda-0.2.92-alt1.src.rpm:

checking for BONOBO - version >= 1.0... Unknown library `bonobo\'
Unknown library `bonobox\'
Unknown library `bonobo\'
Unknown library `bonobox\'
no
*** Could not run BONOBO test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means BONOBO was incorrectly
installed
*** or that you have moved BONOBO since it was installed. In the latter case,
you
*** may want to edit the gnome-config script: /usr/bin/gnome-config
configure: error: Bonobo >= 1.0 is needed to compile GNOME-DB
------- Comment #2 From 2001-10-22 07:55:50 -------
На всякий случай вот кусок из лога сборки libgda-0.2.92-alt1.src.rpm:

checking for BONOBO - version >= 1.0... Unknown library `bonobo\'
Unknown library `bonobox\'
Unknown library `bonobo\'
Unknown library `bonobox\'
no
*** Could not run BONOBO test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means BONOBO was incorrectly
installed
*** or that you have moved BONOBO since it was installed. In the latter case,
you
*** may want to edit the gnome-config script: /usr/bin/gnome-config
configure: error: Bonobo >= 1.0 is needed to compile GNOME-DB
------- Comment #3 From 2004-03-25 14:20:00 -------
бага старая, подозреваю, что неактуальная.
предлагаю закрыть
------- Comment #4 From 2004-03-25 16:55:19 -------
fixed in libgda-0.2.96-alt4.src.rpm