Bug 10006 - New version needed
: New version needed
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libdevmapper)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-09-15 19:57 by
Modified: 2007-04-10 11:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-09-15 19:57:51
Для сборки новой LVM2 требуется соответственно новая версия device-mapper.

У меня готов пакет, посмотреть на него можно по адресу:
http://87.236.24.51/hasher/sisyphus32/repo/SRPMS.hasher/device-mapper-1.02.09-alt1.src.rpm

Из изменений:
$ rpm --lastchange libdevmapper
* Fri Sep 15 2006 Pavlov Konstantin <thresh@altlinux.ru> 1.02.09-alt1

- 1.02.09.
- Dropped patches:
  + device-mapper-1.02.02-rh-alt-pkgconfig.patch
  + device-mapper-1.02.02-rh-libpaths.patch
- Updated version script.
- Removed local from "Base" section of version script.

Если не против, я могу его залить, дайте только NMU.
------- Comment #1 From 2006-10-20 20:37:00 -------
Готова в общем-то и 1.02.12, 
http://87.236.24.51/hasher/sisyphus32/repo/SRPMS.hasher/device-mapper-1.02.12-alt1.src.rpm
* Чтв Окт 19 2006 Pavlov Konstantin <thresh@altlinux.ru> 1.02.12-alt1

- 1.02.12.
- Updated version script.
- Dropped patches:
  + device-mapper-1.02.02-rh-alt-pkgconfig.patch
  + device-mapper-1.02.02-rh-libpaths.patch


ку-ку.
------- Comment #2 From 2007-04-10 11:16:47 -------
по факту -- fixed, да и "мантейню" уже я.