Bug 10070 - E:broken packages
: E:broken packages
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xorg-x11)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-02 13:19 by
Modified: 2007-01-04 22:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-02 13:19:05
На x86_64:
The following packages have unmet dependencies:
  xorg-x11: Depends: xorg-x11-drv-cirrus but it is not installable
            Depends: xorg-x11-drv-s3 but it is not installable
            Depends: xorg-x11-drv-s3virge but it is not installable
            Depends: xorg-x11-drv-sis but it is not installable
            Depends: xorg-x11-drv-tdfx but it is not installable
            Depends: xorg-x11-drv-trident but it is not installable
            Depends: xorg-x11-drv-voodoo but it is not installable
E: Broken packages

Судя по всему xorg-x11 должен быть архитектурно-зависимым.
------- Comment #1 From 2006-10-02 18:37:49 -------
нет. эти пакеты просто не собраны под х86_64
------- Comment #2 From 2006-10-03 09:44:08 -------
Правильно. в итоге xorg-x11 хочет не существующие пакеты. Надо либо собрать эти
пакеты под x86-64, либо сделать xorg-x11 архитектурно зависимым (убрав из него
эти зависимости соответственно).
------- Comment #3 From 2006-10-03 09:46:52 -------
Кстати, это blocker для сборки образов под x86_64
------- Comment #4 From 2006-12-09 18:59:10 -------
fixed