Bug 10100 - [FR] git-emacs package needed
: [FR] git-emacs package needed
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/git)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-08 14:00 by
Modified: 2006-11-07 05:32 (History)


Attachments
git-1.4.2.1-alt2 spec patch for git-emacs package build (2.95 KB, patch)
2006-10-08 14:01, Evgenii Terechkov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-08 14:00:33
Хорошо бы пакет git-emacs (для xemacs вроде есть уже) сделать.

Я у себя собрал версию из contrib/emacs оригинального тарбола, потетстил
немного. Проблем вроде нет.

Я не знаю пока как но новой технологий сборки делать (за изучение git только
взялся), так что прилагаю патч на спек git-1.4.2.1-alt2.
------- Comment #1 From 2006-10-08 14:01:52 -------
Created an attachment (id=1659) [details]
git-1.4.2.1-alt2 spec patch for git-emacs package build
------- Comment #2 From 2006-11-05 18:07:34 -------
А зачем нужен подпакет emacs-el?
------- Comment #3 From 2006-11-05 19:08:37 -------
Packaged emacs-git-1.4.3.4-alt1.
------- Comment #4 From 2006-11-07 05:32:43 -------
(In reply to comment #2)
> А зачем нужен подпакет emacs-el?

Просто хорошая практика. Но такой мелкий пакет, вполне возможно, и не стойт
разбивать.