Bug 10107 - Ekiga has broken libraries
: Ekiga has broken libraries
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ekiga)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-10 13:28 by
Modified: 2007-05-26 00:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-10 13:28:28
Broken libraries in Sisyphus for Ekiga
Steps to Reproduce:
1.apt-get install ekiga
2.
3.
Actual Results:  
apt-get install ekiga
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  ekiga: Depends: libebook-1.2.so.5 but it is not installable
         Depends: libpt_linux_x86_r.so.1.11.0 but it is not installable
E: Broken packages


Expected Results:  
Normal installation
------- Comment #1 From 2006-10-12 01:49:37 -------
собираю 2.0.3, жду исправленного libgtk в Сизифе
------- Comment #2 From 2006-10-24 02:19:11 -------
В Сизифе есть и устанавливается
ekiga-2.0.3-alt0.1cvs20061012.i586.rpm