Bug 10145 - cannot install Terminal
: cannot install Terminal
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/Terminal)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-16 20:17 by
Modified: 2006-10-28 20:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-16 20:17:48
[denis@ogion ~]$ apt-get install Terminal
Password:
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  Terminal: Требует: libvte.so.4 но пакет не может быть установлен
E: Извините, `битые' пакеты
------- Comment #1 From 2006-10-28 20:23:56 -------
Уже ставится, обновился.