Bug 10161 - Не устанавливается php-imagick : конфликт версий php-libs
: Не устанавливается php-imagick : конфликт версий php-libs
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/php-imagick)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-19 08:21 by
Modified: 2007-04-26 09:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-19 08:21:13
Не устанавливается php-imagick со следующей ошибкой:

The following packages have unmet dependencies:
  php-imagick: PreDepends: php-libs (= 1:4.4.2-alt0.cvs20051121.1) but
1:4.4.4-alt2 is to be installed
E: Broken packages

rpm в Сизифе нужно пересобрать под новый php или ошибку установик как-то можно
обойти ?
------- Comment #1 From 2006-10-19 13:05:03 -------
Пересобрать достаточно по идее. Как только ImageMagick соберется в сизифе (там
какие-то проблемы со сборкой) сразу же отправлю в сизиф пересобранную версию.
------- Comment #2 From 2007-04-26 00:31:51 -------
Это уже очень давно fixed