Bug 10191 - requires: libneon-devel
: requires: libneon-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libsubversion-devel)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-26 15:34 by
Modified: 2006-12-12 18:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-26 15:34:01
Хорошо бы, чтоб libsubversion-devel зависел от нужного libneon-devel, чтоб его 
не нужно было указывать конкретно в пакете, собирающемся с libsubversion-devel
------- Comment #1 From 2006-11-07 17:04:57 -------
commit 9c44f79929f61356ac37833a3c0d2f916004f384
Author: Sviatoslav Sviridov <svd@altlinux.ru>
Date:   Tue Nov 7 17:01:04 2006 +0300

    - Added libneon0.25-devel to requires list for libsubversion-devel (#10191)

PS пока что только в гите, пакет залью после командировки. (если надо срочно - в
принципе ожно устроить)
------- Comment #2 From 2006-12-12 00:32:35 -------
Fixed
------- Comment #3 From 2006-12-12 18:50:56 -------
в каком пакете?
------- Comment #4 From 2006-12-12 18:57:03 -------
В libsubversion-devel-1.4.2-alt1