Bug 10212 - eth0 interface hangs under the massive data transport
: eth0 interface hangs under the massive data transport
Status: CLOSED DUPLICATE of bug 10210
: Sisyphus
(All bugs in Sisyphus/kernel-modules-r1000-std26-up)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-30 16:13 by
Modified: 2006-10-30 16:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-30 16:13:18
Имеется Ethernet controller: ReakTek  RTL-8139/8139C/8139C+(rev10).
Виснет при массированном копировании файлов из сети на скорости > 1mb/sek.

В тоже время на ядре std26-smp этих проблем нет, приэтом скорость копирования 
фалов из сети составляет 5-6 mb/sec.

more /etc/net/ifaces/eth0/options
#USE_HOTPLUG=yes
BOOTPROTO=dhcp
USE_IFPLUGD=yes
------- Comment #1 From 2006-10-30 16:14:55 -------

*** This bug has been marked as a duplicate of 10210 ***