Bug 10213 - Не стартует под x86_64: отсутствует lib64 в chroot
: Не стартует под x86_64: отсутствует lib64 в chroot
Status: CLOSED DUPLICATE of bug 10164
: Sisyphus
(All bugs in Sisyphus/openvpn)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-30 18:26 by
Modified: 2007-12-30 13:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-30 18:26:36
openvpn-2.0.7-alt1 под x86_64 неработает: ругается на отсутствие lib64 в
chroot.

Для запуска применил быстрый хак (создал симлинк):

/var/lib/openvpn/:
...
drwxr-xr-x 2 root    root    296 Окт 24 21:00 lib
lrwxrwxrwx 1 root    root      3 Окт 24 21:00 lib64 -> lib
------- Comment #1 From 2006-10-31 07:57:12 -------

*** This bug has been marked as a duplicate of 10164 ***