Bug 10228 - New version
: New version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/privoxy)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-11-02 17:32 by
Modified: 2008-09-16 09:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-11-02 17:32:57
Думаю, имеет смысл воткнуть
http://switch.dl.sourceforge.net/sourceforge/ijbswa/
default.action-2.0 (впрочем, дифф не читал).
------- Comment #1 From 2006-11-02 17:34:10 -------
Всмысле http://switch.dl.sourceforge.net/sourceforge/ijbswa/default.action-2.0
------- Comment #2 From 2006-11-02 17:37:44 -------
Ой, 2.0 хочет 3.0.5.
А вот 1.9 вполне работает.
------- Comment #3 From 2006-11-30 16:15:51 -------
Таки вышла 3.0.6.
------- Comment #4 From 2006-12-03 02:36:11 -------
privoxy обновлен до 3.0.6, default.action обновлен до 2.0
------- Comment #5 From 2006-12-10 13:49:43 -------
Спасибо.
------- Comment #6 From 2008-09-06 16:30:28 -------
The most recent release is 3.0.10 (stable).
------- Comment #7 From 2008-09-15 23:15:57 -------
Done (available in Sisyphus now)