Bug 10246 - Обновить до версии 2.0.0
: Обновить до версии 2.0.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nano)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://www.linux.org.ru/view-message....
:
:
:
  Show dependency tree
 
Reported: 2006-11-07 22:52 by
Modified: 2008-06-13 12:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-11-07 22:52:30
Судя по http://www.nano-editor.org/dist/v1.3/faq.html#5.3 в версии  1.3.12 и 
выше порядок с Unicode.
у нас - nano-1.3.11-alt1

Как насчёт обновить?
------- Comment #1 From 2006-11-08 11:53:36 -------
Забавно, что ровно вчера вечером я прочитал на ЛОРе новость о выходе nano 2.0.0
и подумал его попробовать. Понял, что у нас очень старая версия в сизифе и
думал
собрать для себя и, возможно, для Сизифа новую версию :)

Насколько я понял, мэйнтейнер не поддерживает свои пакеты в Сизифе. Если что,
то
я мог бы взять nano себе (хотя им и не пользуюсь) или хотя бы разово обновить
до
свежей версии.
------- Comment #2 From 2006-11-08 12:05:20 -------
[+] Добавил ссылку на новость
[*] Изменил Summary
------- Comment #3 From 2006-11-10 10:56:44 -------
[*] Переназначил багу на меня
------- Comment #4 From 2006-11-17 01:06:20 -------
После долговременного тестирования в Сизиф отправился nano-2.0.0-alt2. Также
его
можно взять с ftp://ftp.altlinux.ru/pub/people/php-coder/nano (будет здесь,
пока
не попадёт в Сизиф).

Артём, спасибо за тестирование, советы и помощь. Как только в Сизифе появится
этот пакет, будь добр, закрой багу.
------- Comment #5 From 2006-11-18 09:52:23 -------
php_coder@ сделал nano2 за что ему низкий поклон.