Bug 1025 - Won\'t rebuild with new autoconf/automake
: Won\'t rebuild with new autoconf/automake
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/galeon)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-06-22 13:40 by
Modified: 2006-02-17 15:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-06-22 13:40:36
Build results in an error with
automake_1.6-1.6.1-alt2
autoconf_2.5-2.53-alt4

Suspicious quotes from the build log:

cd . && autoheader
WARNING: Using auxiliary files such as `acconfig.h\', `config.h.bot\'
WARNING: and `config.h.top\', to define templates for `config.h.in\'
WARNING: is deprecated and discouraged.

WARNING: Using the third argument of `AC_DEFINE\' and
WARNING: `AC_DEFINE_UNQUOTED\' allows to define a template without
WARNING: `acconfig.h\':

WARNING:   AC_DEFINE([NEED_MAIN], 1,
WARNING:             [Define if a function `main\' is needed.])

WARNING: More sophisticated templates can also be produced, see the
WARNING: documentation.

make[2]: Entering directory `/usr/src/RPM/BUILD/galeon-1.2.5/src\'
cd .. && automake --gnu --include-deps src/Makefile
src/Makefile.am: required file `./depcomp\' not found

---

---

------- Comment #1 From 2004-05-24 15:05:04 -------
на мантейнера 
------- Comment #2 From 2004-05-24 16:52:51 -------
это еще актуально?
------- Comment #3 From 2004-05-24 17:57:20 -------
> это еще актуально?

Вряд ли, но я перестал пользоваться galeon.
------- Comment #4 From 2004-06-04 17:52:31 -------
да и я, в общем, тоже...