Bug 10260 - git-archive and git-upload-archive are in wrong subpackage
: git-archive and git-upload-archive are in wrong subpackage
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/git)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-11-12 11:54 by
Modified: 2007-02-23 20:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-11-12 11:54:54
$ rpmquery -lp git-arch-1.4.3.4-alt1.i586.rpm 
/usr/bin/git-archimport
/usr/bin/git-archive
/usr/bin/git-upload-archive
/usr/share/man/man1/git-archimport.1.gz
/usr/share/man/man1/git-archive.1.gz
/usr/share/man/man1/git-upload-archive.1.gz

git-archive и git-upload-archive не имеют никакого отношения к arch. В upstream
эта ошибка в git.spec.in была исправлена в 1.4.3.3 (там всё, кроме
git-archimport, переложили в git-core).
------- Comment #1 From 2006-11-12 17:56:08 -------
Fixed in 1.4.3.5-alt1.