Bug 10300 - не стартует сервис haldaemon
: не стартует сервис haldaemon
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/hal)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-11-21 12:34 by
Modified: 2007-11-21 21:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-11-21 12:34:23
после обновления Compact-3.0 до сизифа перестал стартовать при запуске hal.
Воспроизводится на нескольких машинах, где-то лечится chkconfig hal reset,
где-то эффект остается.
как получить более полную информацию по причине его не запуска?

hal-0.5.7-alt4.1
------- Comment #1 From 2006-11-21 13:17:38 -------
Всё потому, что кто-то ниасилил Maximum RPM и переименовал hal в haldaemon, а
%trigger на это не навесил.

chkconfig --del hal
chkconfig --add haldaemon
------- Comment #2 From 2006-11-21 13:44:08 -------
попробую, спасибо.
------- Comment #3 From 2006-12-11 13:15:42 -------
reassign
------- Comment #4 From 2006-12-11 13:51:09 -------
Еще пришлось убить ~/.kde -- иначе он не регаировал на события hal.
Теперь всё работает 
------- Comment #5 From 2006-12-28 03:13:43 -------
попробую что-нибуть с этим сделать...
------- Comment #6 From 2006-12-28 09:58:18 -------
у меня уже не осталось машин на которых это воспроизводилось бы -- закрывать
или
подождать?
------- Comment #7 From 2007-01-09 02:16:51 -------
re
------- Comment #8 From 2007-11-21 21:05:23 -------
Сперва reassign :)
------- Comment #9 From 2007-11-21 21:05:48 -------
ну и
(In reply to comment #6)
> у меня уже не осталось машин на которых это воспроизводилось бы -- 
>закрывать или подождать?
Закрывать, конечно.