Bug 10405 - php-alt-namespace необходимость
: php-alt-namespace необходимость
Status: CLOSED DUPLICATE of bug 18498
: Sisyphus
(All bugs in Sisyphus/apache-mod_php5)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-12-12 17:58 by
Modified: 2009-02-06 12:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-12-12 17:58:27
В связи с тем что это пакет Conflicts: mod_php, есть ли смысл в разнесении
namespace для
php_value
php_flag
php_admin_value
php_admin_flag
?
Очень большое приложение использует их и ".../.htaccess: Invalid command
'php_value', perhaps mis-spelled or defined by a module not included in the
server configuration" будет увлекательным зрелищем для многих :). 
Хотя бы в Readme.alt внести бы.
------- Comment #1 From 2009-02-06 12:31:26 -------
Дублирует ошибку.

*** This bug has been marked as a duplicate of bug 18498 ***