Bug 10423 - Не устанавливается в текущую систему.
: Не устанавливается в текущую систему.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kino)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://old.linux.kiev.ua/~mike/RPM/SR...
:
:
:
  Show dependency tree
 
Reported: 2006-12-14 17:13 by
Modified: 2007-03-17 19:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-12-14 17:13:57
Пакет kino при установке в систему требует пакет ffmpeg2theora, которого нет.
Очень бы хотелось его видеть. Раз уж он не ставится, может, пропихнуть из
версию
Дедала или из собственного загашника 0.9.3?
Steps to Reproduce:
Попытка установки.
Actual Results:  
Не устанавливается.
------- Comment #1 From 2006-12-15 00:55:37 -------
Давайте определимся, кто-то взял себе этот пакет? Сколько ни отдаю, всё как-то 
не берут.
------- Comment #2 From 2006-12-15 01:04:36 -------
Эээ... так забрал же.  Шустрый incoming, однако -- больше месяца там пылится :(
-rw-r--r-- 1 mike mike 1326363 Nov 12 00:30 kino-0.9.3-alt1.src.rpm

Сделал touch.
------- Comment #3 From 2006-12-15 01:13:01 -------
Да, и я надеюсь, что через incoming оно проберётся (пока доступно по url),
поскольку fixed.  ffmpeg2theora у меня такое:

* Fri Jun 30 2006 Valery Inozemtsev <shrek@altlinux.ru> 0.16-alt3
- real fixed build dependencies
------- Comment #4 From 2007-03-17 19:27:55 -------
В сизифе уже ffmpeg2theora-0.17-alt1, btw.