Bug 10435 - Спонтанная перезагрузка устройства при синхронизации
: Спонтанная перезагрузка устройства при синхронизации
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdepim-kpilot)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-12-15 21:36 by
Modified: 2007-05-10 19:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-12-15 21:36:59
Во время синхронизации Palm-совместимого устройства (Palm Treo 650) при
копировании записей календаря с компьютера на телефон наблюдается спонтанная
перезагрузка устройства.Проблема не наблюдается, если календарь исключить из
списка синхронизируемых баз данных.

Upstream соглашается с наличием проблемы kpilot в составе KDE 3.5.5 и
настоятельно рекомендует собрать последнюю версию kpilot.


Steps to Reproduce:
1.Соединиться с устройством
2.Убедиться, что календарь должен синхронизироваться
3.Запустить синхронизацию
------- Comment #1 From 2007-05-08 11:12:00 -------
У нас в сизифе:
#define KPILOT_VERSION  "4.9.0 (deepsix)"
$rpm -q kdebase
kdebase-3.5.6-alt8.1

А у автора kpilot на странице новостей сказано:
Huge Merge; Data Loss Fixes??

2006-11-20

Thanks to the persistence of Sune Vuorela, the intrepid kpilot developers (okay,
well Jason with spurts of help from Adriaan) spent the majority of the weekend
backporting the kpilot code base from the codeyard.net repository into KDE's SVN
repository. The hope is that this will address the data loss problems that
debian and ubuntu users have been reporting with kpilot (from kde's 3.5.5
release) and pilot-link 0.12. We now require pilot-link 0.12.1 or greater for
kpilot, thanks to some major bug fixes in 0.12.1. Jason backported the code into
the temporary kdepim-3.5.5+ branch (/branches/work/kdepim-3.5.5+), and this
branch will be merged back into the main kdepim 3.5 branch in preparation for
the upcoming kde 3.5.6 release. 

Думаю можно закрыть, так как в сизифе KDE версии 3.5.6, в котором, kpilot
(#define KPILOT_VERSION      "4.9.0 (deepsix)) обновлен, и не содержит этой ошибки.
------- Comment #2 From 2007-05-10 19:31:00 -------
новый kpilot уже вошел в kde-3.5.6