Bug 10626 - Добавить модуль VIDEO_SAA7134_ALSA
: Добавить модуль VIDEO_SAA7134_ALSA
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-std-smp)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-01-09 17:44 by
Modified: 2007-04-28 23:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-01-09 17:44:50
Прошу добавить модуль VIDEO_SAA7134_ALSA.
Почему-то saa7134-oss есть, а alsa нет :-(
Steps to Reproduce:
1.apt-get install kernel-image-std-smp
2.modprobe saa7134-alsa
3.
------- Comment #1 From 2007-04-06 23:10:53 -------
*** Bug 11357 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-04-09 12:50:38 -------
По-моему это дубликат bug #9738
------- Comment #3 From 2007-04-28 23:49:09 -------
Fixed in kernel-image-std-smp-2.6.18-alt6,
kernel-modules-alsa-std-smp-1.0.13-alt4.132626.6.