Bug 1066 - libnewt - error in %post script
: libnewt - error in %post script
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/libnewt)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-07-10 16:18 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-07-10 16:18:48
При обновлении до Sisyphus 20020703 возникла ошибка на пакете libnewt:

ошибка: ошибка выполнения сценария %post из libnewt-0.50.39-alt1, код возврата
0

После чего в системе два пакета и apt не может обработать эту ситуацию

$ rpm -q libnewt
libnewt-0.50.36-alt1
libnewt-0.50.39-alt1

---

---
------- Comment #1 From 2002-07-10 17:06:55 -------
rpm -Fvh *newt*
Подготовка...                ##################################################
libnewt                      ##################################################
libnewt-devel                ##################################################
newt                         ##################################################
------- Comment #2 From 2002-07-10 17:06:55 -------
rpm -Fvh *newt*
Подготовка...                ##################################################
libnewt                      ##################################################
libnewt-devel                ##################################################
newt                         ##################################################