Bug 10675 - arch и жесткие зависимости на PHP4
: arch и жесткие зависимости на PHP4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/cacti)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
: 10674
:
  Show dependency tree
 
Reported: 2007-01-17 16:05 by
Modified: 2008-03-13 23:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-01-17 16:05:47
1. Предлагаю разнести пакеты cacti и cactid (прописав соответствующие
зависимости в пакете cactid) и таки перевести cacti в noarch.
2. Установить более мягкие зависимости на PHP (но это уже зависит от #10674).
------- Comment #1 From 2007-01-25 17:47:46 -------
Насколько я помню, в одном spec-е нельзя сделть другую архитектуру для
подпакета. Придется отдельный спек делать. А про #0674 нужно думать, мы уже
думали, пока не придумали :(
------- Comment #2 From 2007-01-26 02:04:09 -------
(In reply to comment #1)
Дык и надо делать два разных спека. Тем более версии Cacti и CactiD периодически
"расходятся". 
------- Comment #3 From 2007-04-13 19:38:12 -------
Исправил в /home/slava/RPM/SRPMS/cacti-0.8.6j-alt1