Bug 10688 - [FR] add charset conversion patch?
: [FR] add charset conversion patch?
Status: CLOSED DUPLICATE of bug 10658
: Sisyphus
(All bugs in Sisyphus/fuse)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
: 15333
  Show dependency tree
 
Reported: 2007-01-19 20:12 by
Modified: 2008-04-14 15:56 (History)


Attachments
fuse charset patch by Andy Shevchenko (9.28 KB, patch)
2007-01-19 20:13, Michael Shigorin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-01-19 20:12:41
Возможно ли добавить к FUSE этот патч?
http://smile.org.ua/~andy/prj/patch/fuse-2.6.1-charset.diff (также прилагаю)

Саша Куприн подсказал ссылку:
http://comments.gmane.org/gmane.linux.redhat.fedora.extras.general/31294

а вот проблема, которую есть надежда так объехать:
http://marc.theaimsgroup.com/?l=ltsp-discuss&m=116129934731292&w=2
------- Comment #1 From 2007-01-19 20:13:31 -------
Created an attachment (id=1761) [details]
fuse charset patch by Andy Shevchenko
------- Comment #2 From 2007-03-17 17:57:59 -------

*** This bug has been marked as a duplicate of 10658 ***